牛股形态潜龙出海(附同花顺、通达信选股公式源码)

2021-01-16 08:32 

玲姐在复盘的 时候发现,最近涨停的股票特点非常明显,都是MACD底部金叉后,DMI指标跟着金叉,在两个金叉期间,股价没有涨太多。
这种形态玲姐称之为潜龙出海,因为MACD的两条线在零轴下方徘徊很久,慢慢露出水面之后,股价择机一飞冲天,就像海底的飞龙潜游很久,突然冲出水面一样。
遇到这种股票,可以大胆买进,等待涨停板,很快就会出现,包括前几天出现的涨停板,大部分都是这个形态,当然,已经涨停的不建议大家追高,我们可以选择那些具备这种形态走势的,现在还没有大涨过的股票参与,玲姐做了一个选股公式分享给大家,方便寻找这样的标的。
选股公式源码:
A0:=0.01*AMOUNT/V;
DIF:=(EMA(A0,12)-EMA(A0,26));
DEA:=(EMA(DIF,9));
MACD:=(DIF-DEA)*2;
A:=DEA<0 AND CROSS(DIF,DEA);
NN:=BARSLAST(A=1);
X1:=100*C/REF(C,NN)-100;
MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:=DMP*100/MTR,COLORWHITE;
MDI:=DMM*100/MTR,COLORYELLOW;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6),COLORRED;
ADXR:=EXPMEMA(ADX,6),COLORGREEN;
TT:=CROSS(ADX,ADXR) AND PDI<58 AND PDI>MDI AND PDI>ADX;
TT=1 AND X1<10 AND EVERY(DIF>DEA,NN) AND EVERY(L>REF(LLV(L,60),NN),NN) AND REF(COUNT(C/REF(C,1)>1.095,5),NN)=0;
添加下面玲姐的微信,玲姐提供给股友的服务有:不定期强势股具体操作思路分享;手中个股精准解析;独家原创系统看盘、选股指标;量身定制各种指标;选股公式转换。

玲姐微信

本文地址:http://www.scyhyf.com/2994.html
关注我们:请关注一下我们的微信公众号:扫描二维码手推网的公众号,公众号:*********
版权声明:本文为原创文章,版权归 admin 所有,欢迎分享本文,转载请保留出处!

发表评论


表情